Ask A Cartographer

Map Package Compatibility

November 17 2010 | 0 comments
Categories: ArcGIS Methods

I know that you need ArcGIS Desktop 10 to create Map Packages but do you need to have ArcGIS Desktop 10 in order to open a Map Package? For instance, I have ArcGIS Desktop 10 but the person I'm sending the file to only has ArcGIS Desktop 9.2. Would they be able to open the file?

Mapping Center Answer:

We're sorry, but you will not be able to open map packages with earlier version of ArcGIS.  The way to share your work with people using earlier versions is to save your MXD as an earlier version using the Save As option. You will have to manage the data yourself.

If you would like to post a comment, please login.

Contact Us | Legal | Privacy |