Ask A Cartographer

ArcMap 10 civic symbols in legend

February 03 2011 | 0 comments
Categories: Publishing

When I use symbols in the Civic point symbol set they appear hollow in the legend when I export the map as a jpg. I've tried putting a graphic point on the layout with the symbol and with the same result. If I edit the actual data layer and add a point where the legend appears I can get the symbol to render correctly. However, this only works if my legend is free floating on the map body. Not if I have a solid box around my legend. Any ideas on a work around?

Mapping Center Answer:

Thsi is a known bug that we are wroking to fix. For now, you just need to set the default paper size of your default printer on the machine doing the PDF export to be the same or larger that your map's page size. Here is a link to a Knowledge Base article on this:  Inserted images and objects fail to draw on export or print.

If you would like to post a comment, please login.

Contact Us | Legal | Privacy |