Ask A Cartographer

Dashed line not exporting correctly

March 21 2011 | 0 comments
Categories: Publishing

I have a dataset with railroad and I have to give then the "standard" railroad style. I had to create a custom one from our client speficiation but the "transverse" lines aren't showing on about a half of the map. I tried ArcMap's default railroad symbol, or using a character marker to create the transverse lines but with the same result.

I had the same problem with another layer (city boundary) represented with a long dash and 2 short one and I had to cut my lines in 10 meters section for them to export correctly. Tried that with my railroad (500, 250, 100, 50 and 10m sections) but it didn't work.

I tried ESRI Resource Center's workaround (http://resources.arcgis.com/content/kbase?q=content/kbase&fa=articleShow&d=30585) for the same kind of problem and it didn't work either.

Is there another factor I should check? Another know reason why my lines arent exporting correctly?

Thanks!

Mapping Center Answer:

This is unusual behavior and we're not sure why this is happening so we suggest you contact Esri Technical Support so that they can work with you on the problem.

If you would like to post a comment, please login.

Contact Us | Legal | Privacy |