Ask A Cartographer

Arcmap 10 with HAZUS

April 12 2011 | 0 comments
Categories: ArcGIS 10, ArcGIS Methods, Map Data

Hi,
I am trying to run HAZUS MH-5 (a hazard modeling program from FEMA, http://www.fema.gov/plan/prevent/hazus/ ) with Arcinfo 10, but it is requiring a 9.3 install. Is there anyway around this?

Thanks.

Mapping Center Answer:

For this answer, you should check with FEMA. It is possible that the HAZUS group is working on an update for 10. If they are, we don't know if it has shipped yet.

If you would like to post a comment, please login.

Contact Us | Legal | Privacy |