Ask A Cartographer

Swiss Hillshade Tool Error question...

August 27 2008 | 3 comments

Hey guys...I really enjoyed the advanced cartography technical workshop in San Diego early this month. Quick question:

I downloaded the Swiss Hillshade toolbox but everytime I use it I get a list of errors stating:

"data type: Value is not Valid: The Value is not a string"

I am using a projected srtm 90m dem...any ideas on how to get this to work? Thanks

Mapping Center Answer:

I updated the tools to correct the error you are encountering.  I will be able to post the tools on the web site on Tuesday (after the holiday weekend), but for now I am attaching them here as a .zip file.  I hope these work better for you!

Tools posted by Anthony Hewitt on Apr 16 2009 1:29PM
Are the tools listed here for 9.2 or 9.3?
ArcGIS 10 upgrade? posted by Jakub Sisak on Aug 27 2010 6:03AM
Any chance this tool runs under version 10? If not, will it be updated? Thanks.
9.2, 9.3 and 10.0 posted by Aileen Buckley on Aug 27 2010 10:49AM
The current download includes tools and models for both 9.2 and 9.3 -- and the 9.3 tools also work in 10.0.

If you would like to post a comment, please login.

Contact Us | Legal | Privacy |